<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>A Perfect Circle Set Release for New Album &#8216;Eat the Elephant&#8217; &laquo; THE NEW ALT 105.3</title>
	<meta name="description" content="The band&#039;s first album in fourteen years is set to arrive April 20 along with a tour to mark the release." />
	<link rel="pingback" href="http://alt1053.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="a perfect circle, maynard james keenan" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="new a perfect circle, a perfect circle eat the elephant, a perfect circle talktalk, a perfect circle 420, new a perfect circle song, new a perfect circle album," />
<meta name="keywords" content="new a perfect circle, a perfect circle eat the elephant, a perfect circle talktalk, a perfect circle 420, new a perfect circle song, new a perfect circle album," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=alt1053.radio.com&amp;id=37389235&amp;t=1517873132&amp;back=http%3A%2F%2Falt1053.radio.com%2F2018%2F02%2F05%2Fa-perfect-circle-reveal-new-album-eat-the-elephant%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbslive105.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE NEW ALT 105.3 &raquo; Feed" href="http://alt1053.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE NEW ALT 105.3 &raquo; Comments Feed" href="http://alt1053.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE NEW ALT 105.3 &raquo; A Perfect Circle Set Release for New Album &#8216;Eat the&nbsp;Elephant&#8217; Comments Feed" href="http://alt1053.radio.com/2018/02/05/a-perfect-circle-reveal-new-album-eat-the-elephant/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstuxCAMRX+oDp1IHXVT9VsIuBkn5lEME+XvS9MZKdNs6KIrdP04XGzUEsEEn9FnlS/oUNSVojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMVjCi5kCr6ruSe1o7sCd9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJabzkB9E5Oj6iyc1WBE57PWLafD1EwKLMOcQ2OHnDpXbcOMUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+juog0keWVst7ufx7t7O72czv1z37+epy9d3jdS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/live105.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNFuwjAMRX8IE6i0ai+Ib0kdqw2zk6h2YJ+/dFU3JCQ2XqIbx/dcO+5WAHMySuZsIiF111gcDgqc0bOLCbmGVkZVV/xsum9q5/7yFa5jTOokh8rtVac8G+aN9Hv9H+5nDJKBwsr4lsBRDdCb5zy+yFogbaOITHDtHsxSYdsC80ytLsXb0iEUoidu7GTPbLcYRrI1aNVg9PnUIqXfghY5efx4/KL7iNK6YRjKTKrQTolVYN178Z3ldHw79t2h6977yxf3x7jS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcFuAjEMRH+oqeFQupeq3+INJnXXiVeJl4W/bxq0pQgJ7YHbG3lmJNswj85rMkoG9kWRChx5BN8XJ+pRYJQpcCoQdT9Jnc68D2QFfPnj18ov8K8oTm6JLfYDeupVByc8VDhBsbPQmmRlw5AxXmlNrKhnFMfVcisuYYakdhku8Kg1kLZ7GGu6Ee4gyPlRNFMvGiqGdrOrvAutun8zuYgJA+XWGDEPvxvHqbAHr6L5fpendOuR8pzZ2t8+48f2bbvrNl3XvX//AE9X3No=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/live105.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orklY96/sWVxHSeXKsudLQvb0U0oHTSlbVhgYhKzvHAkhPUWFbKl2kLWT91Ehzdewc/lF/wQoj0MyBXYe+Ru2gQtw0eUEXiQjRm2PWVGwhvStUww090j0lNg9peor24KB82a1iDhMKpKZkYdNkkh1QM7ah66SVE136S1Bje1fGl9X3YMRIhEOp7JKNnvdT3SBlDdsBkhLp9WHkmWdS4j/YQ0kGZd87+0WhyMSqJohCcpFrq4PD7gYcpE5skAPquv7RR4Rpl8xByUae1YJMn4uru/+0Oybt6Zt2/2r+wJo1Sy7'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbslive105.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2saAgZg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Falt1053.radio.com%2F2018%2F02%2F05%2Fa-perfect-circle-reveal-new-album-eat-the-elephant%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Falt1053.radio.com%2F2018%2F02%2F05%2Fa-perfect-circle-reveal-new-album-eat-the-elephant%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/94a04d7e4ddea49515b3e4a1dac235a9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/94a04d7e4ddea49515b3e4a1dac235a9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/94a04d7e4ddea49515b3e4a1dac235a9?s=114" />
<link rel='openid.server' href='http://cbslive105.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbslive105.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://alt1053.radio.com/osd.xml" title="THE NEW ALT 105.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="A Perfect Circle Set Release for New Album &#039;Eat the Elephant&#039;" />
<meta property="og:image" content="https://cbslive105.files.wordpress.com/2018/02/a-perfect-circle-credit-tim-cadiente.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbslive105.files.wordpress.com/2018/02/a-perfect-circle-credit-tim-cadiente.jpg?w=946" />
<meta property="og:description" content="The band&#039;s first album in fourteen years is set to arrive April 20 along with a tour to mark the release." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://alt1053.radio.com/2018/02/05/a-perfect-circle-reveal-new-album-eat-the-elephant/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://facebook.com/alt1053radio/" />
<meta property="article:author" content="http://facebook.com/alt1053radio/" />
<meta property="article:published_time" content="2018-02-05T12:33:48+00:00" />
<meta property="article:suggested-social-copy" content="The band&#039;s first album in fourteen years is set to arrive April 20 along with a tour to mark the release." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbslive105.files.wordpress.com/2018/02/a-perfect-circle-credit-tim-cadiente.jpg?w=946"><meta name="twitter:title" content="A Perfect Circle Set Release for New Album &#039;Eat the Elephant&#039;"/><meta name="twitter:description" content="The band&#039;s first album in fourteen years is set to arrive April 20 along with a tour to mark the release."/><meta name="twitter:site" content="/alt1053radio/"/><link rel="canonical" href="http://news.radio.com/2018/02/05/a-perfect-circle-reveal-new-album-eat-the-elephant" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="THE NEW ALT 105.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="THE NEW ALT 105.3 - The Bay Area&#039;s Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://alt1053.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/94a04d7e4ddea49515b3e4a1dac235a9?s=16" /><link rel="amphtml" href="http://alt1053.radio.com/2018/02/05/a-perfect-circle-reveal-new-album-eat-the-elephant/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KITSFM","default",["aperfectcirclesetreleasefornewalbumeattheelephant","post","article","headlines","latestheadlines","music","rock","aperfectcircle","maynardjameskeenan"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2wSEb&#038;cscache=6&#038;csrev=153" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-234014 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-a-perfect-circle tag-maynard-james-keenan" style="background: #000;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-165767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-165767"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-165769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165769"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-165770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165770"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-165771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165771"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-165772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165772"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-165773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165773"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-165774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165774"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-165775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165775"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-165776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165776"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-165777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165777"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-165778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165778"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-165779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165779"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-165780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165780"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-165781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165781"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-165782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165782"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-165783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165783"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-165784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165784"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-165785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165785"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-165786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165786"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-165787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165787"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-165768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165768"><a href="http://alt1053.radio.com/sign-up-for-newsletters-from-alt-105-3/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://alt1053.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://alt1053.radio.com" id="component-logo" class="header-component"><img src="https://cbslive105.files.wordpress.com/2017/12/alt_1053_logo.png" alt="THE NEW ALT 105.3" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://sanfrancisco.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0987" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://facebook.com/alt1053radio/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/alt1053radio/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s33243" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alt1053radio/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live105.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.live105.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-204575" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live105.cbslocal.com/video/category/music-live-105/"><strong>Videos</strong></a></li>
<li id="menu-item-115437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live105.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-145727" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live105.cbslocal.com/category/live-lounge/"><strong>Music Space</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">A Perfect Circle Set Release for New Album &#8216;Eat the&nbsp;Elephant&#8217;</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 5, 2018 at 12:33 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2saAgZg"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2saAgZg"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2saAgZg"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://alt1053.radio.com/tag/a-perfect-circle">A Perfect Circle</a>, <a href="http://alt1053.radio.com/tag/maynard-james-keenan">Maynard James Keenan</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslive105.files.wordpress.com/2018/02/a-perfect-circle-credit-tim-cadiente.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Tim Cadiente</em></div></div></section>
<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>A Perfect Circle are back.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/11/08/a-perfect-circle-eject-60-fans-taking-pictures/">A Perfect Circle Eject Over 60 Fans From Show For Taking Pictures</a><br />
</strong></p>
<p>Frontman Maynard James Keenan and company are set to release <em>Eat the Elephant</em>, the band&#8217;s first new full-length in 14 years, on April 20.</p>
<p>The album announcement came with news of spring tour dates as well as a new track from the album, &#8220;TalkTalk.&#8221;</p>
<p>&#8220;Although I’m extremely excited to finally be completing this album after a 14-year hiatus, I’m actually more excited that its intentional release date is serving a greater purpose,&#8221; Keenan said in a press statement. &#8220;The 20th of April is Carina Round’s birthday. She is a dear friend who is extremely difficult to shop for. Pressure off. Of course, I must also note that the potheads are gonna be thrilled that this album comes out on 4-20. May it serve as a glorious soundtrack to accompany all of the giggling and vexing sounds of nibbling and snacking. Fingers crossed, Cheech &amp; Chong will be proud.&#8221;</p>
<p><span id="m_7865819711809310721OLK_SRC_BODY_SECTION">“Demos are these precious ideas that you love in their initial state,” added guitarist Billy Howerdel. “Then you collaborate, invite other ideas, and watch them progress. That’s the dynamics and growth of <span class="il">a</span> great record. I feel we’ve made <span class="il">a</span> great record.”</span></p>
<p>See the complete album tracklist below. Listen to TalkTalk at <a href="http://news.radio.com/2018/02/05/a-perfect-circle-reveal-new-album-eat-the-elephant/">Radio.com</a>.</p>
<p><span id="m_7865819711809310721OLK_SRC_BODY_SECTION"><em>Eat The Elephant</em> is being released in multiple formats including digital, CD, double gatefold 180-gram vinyl and <span class="il">a</span> box set with vinyl, CD and hi-res digital download as well as <span class="il">a</span> prism and custom playing card deck. In advance of Record Store Day, <span class="il">a</span> limited-edition independent retail exclusive version of the LP on white 180-gram vinyl with alternate cover will also be available. Pre-orders can be found <a href="https://aperfectcircle.lnk.to/EatTheElephantPR" target="_blank" rel="noopener">here.</a></span></p>
<p>A Perfect Circle is set to support the new album with a tour, which launches April 14 in Tucson, AZ. See the full tour itinerary below.</p>
<p><em>Eat The Elephant</em> tracklist:</p>
<ol>
<li>Eat The Elephant</li>
<li>Disillusioned</li>
<li>The Contrarian</li>
<li>The Doomed</li>
<li>So Long, And Thanks For All The Fish</li>
<li>TalkTalk</li>
<li>By And Down The River</li>
<li>Delicious</li>
<li>DLB</li>
<li>Hourglass</li>
<li>Feathers</li>
<li>Get The Lead Out</li>
</ol>
<p><strong>A Perfect Circle spring 2018 tour dates:<br />
</strong>4/14 — Tucson, AZ @ Kino Veterans Memorial Stadium *<br />
4/15 — Indio, CA @ Coachella<br />
4/17 — Santa Barbara, CA @ Arlington Theatre *<br />
4/18 — San Jose, CA @ San Jose State University Events Center *<br />
4/20 — Las Vegas, NV @ Las Rageous Rock Festival<br />
4/22 — Indio, CA @ Coachella<br />
5/12 — Somserset, WI @ Northern Invasion<br />
5/15 — Omaha, NE @ Baxter Arena<br />
5/16 — Columbia, MO @ Mizzou Arena<br />
5/18 — Columbus, OH @ Rock on the Range<br />
5/22 — Birmingham, AL @ Legacy Arena at the BJCC *<br />
5/25 — Pryor, OK @ Rocklahoma<br />
5/26 — Dallas, TX @ BFD 2018 at Starplex Pavilion</p>
<p><span id="m_-95247729201794810OLK_SRC_BODY_SECTION">*-On-sale <span class="aBn"><span class="aQJ">this Friday, Feb. 9,</span></span> at <span class="aBn"><span class="aQJ">10 am</span></span> local time (all other shows are on-sale now).</span></p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/alt-1053" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/alt-1053" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://facebook.com/alt1053radio/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/alt1053radio/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s33243" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alt1053radio/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://alt1053.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From THE NEW ALT 105.3</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://alt1053.radio.com/tag/subsonic-playlist/" title="Subsonic Playlists" class="cbs-thumbnail-link item-1514400093" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslive105.files.wordpress.com/2014/09/subsonic-generic7701.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Subsonic Playlists</strong><em class="description">Get the latest playlist.</em></div></a><a href="http://alt1053.radio.com/tag/soundcheck-playlist/" title="Soundcheck Playlists" class="cbs-thumbnail-link item-1514399980" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslive105.files.wordpress.com/2014/09/soundcheck-lg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Soundcheck Playlists</strong><em class="description">Get the latest playlist and the archive!</em></div></a><div class="item-1514400094 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;434&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-sanfrancisco-live105-u,cbslocal-subprimary-music-unified,cbslocal-market-sanfrancisco-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;live105.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.KITSFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/alt1053.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://alt1053.radio.com" class="logo"><img src="http://cbskroq2.files.wordpress.com/2012/07/cbslocal-footer-logo.png" alt="THE NEW ALT 105.3" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/alt1053radio/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/alt1053radio/" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s33243" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alt1053radio/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">ALT 105.3</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://live105.cbslocal.com/category/shows/" title="DJs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a><a href="http://live105.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://live105.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://live105.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://live105.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://events.live105.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://live105.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Alt 105.3</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://api.sessionm.com/apps/d9b271e4b75610fc1c46ecdd105679db63fd061b-b73827f703b87ba2d905772ba8401c16/welcome" title="My Local Rewards" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">My Local Rewards</strong></div></a><a href="http://live105.cbslocal.com/show/community-connection/" title="Community Connection" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community Connection</strong></div></a><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1" title="Jobs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Jobs</strong></div></a><a href="http://live105.cbslocal.com/2010/02/01/contact-live-105/" title="Contact" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/sanfrancisco.radio.html" title="Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Public File</strong></div></a><a href="http://alt1053.radio.com/2017/12/14/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Entercom SF</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radioalice.com" title="Alice@97.3" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Alice@97.3</strong></div></a><a href="http://www.q102sf.com/" title="Q102.1" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Q102.1</strong></div></a><a href="http://www.957thegame.com/" title="95.7 The Game" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">95.7 The Game</strong></div></a><a href="http://kcbsam.com" title="KCBS All News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KCBS All News</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=alt1053.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-185151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185151"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-185152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185152"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-131549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131549"><a href="http://live105.radio.com/2017/12/14/general-contest-rules/">Contest Rules</a></li>
<li id="menu-item-232723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232723"><a href="http://policies.cbslocal.com/fcc/sanfrancisco.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-232724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232724"><a href="https://cbsradioalice.files.wordpress.com/2017/07/cbs_radio_san_francisco_2016-17_eeo_public_file_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.SanFrancisco-CA.KITS-FM.Website,Format.Music.Alternative"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.SanFrancisco-CA.KITS-FM.Website,Format.Music.Alternative"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8krhRgZTyLwkYx/OKucn3RRlvLeS8zULIwKTJGBl4xIMHpMpiZhE9m8pD9sbhIEJI9fH3ztHPEncDQC22FBv6mKFRdFGcX5Cf3He7kGAapZK86LZXeLudQP38=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24474&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37389235','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37389235','v':'wpcom','tz':'-8','user_id':'0','post':'234014','subd':'cbslive105'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=37389235&v=wpcomvt&tz=-8&user_id=0&post=234014&subd=cbslive105&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBTd1YwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLXB+UWp4encxbnIlRmZna3x8LiswL1VsVl85b21wS1MvQWRnY1QtelYtS3drTW02UV0mYmcrdG0w'}]);
_stq.push([ 'clickTrackerInit', '37389235', '234014' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://alt1053.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://alt1053.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Falt1053.radio.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=rock&location=sanfrancisco&type=local&group=music&genre=alternative&tit=a-perfect-circle-reveal-new-album-eat-the-elephant" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-8"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-24"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-25"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 146 seconds ago
	generated in 0.096 seconds
	served from batcache in 0.002 seconds
	expires in 154 seconds
-->
